Jump to content

Unable to save MDM user scope - greyed out


Guest Naresh
 Share

Recommended Posts

Guest Naresh

On Microsoft endpoint manager admin center, I can't enable MDM user scope. Option "Save" is greyed out. I tried selecting "All" but no success. Tried using "Some" by selecting a group. But still Save option is disabled and greyed out.

Intune Administrator role has been assigned to me, is this not enough to make the changes ?

I tried doing the stuff through Azure portal, what I can see is just "Mobility (MDM and MAM)" option itself is greyed, which doesn't allow me to even see what is there.

 

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...